腾讯蓝鲸论坛-专业的技术交流论坛

 找回密码
 立即加入蓝鲸智云论坛
忘了密码?
搜索
热搜: 用户手册 FAQ
查看: 1150|回复: 1

[咨询求助] ubuntu14.04 可以部署3.17版本吗

[复制链接]

4

主题

0

好友

155

积分

预备会员

Rank: 1

发表于 2018-1-11 13:18:00 |显示全部楼层
ubuntu14.04 可以部署3.17版本吗
我使用 ubuntu14.04 系统3台部署 安装的./bk_install base_service 就报错了

root@gtcom01:/data/install# ./bk_install base_service
[192.168.163.58]20180111-131738 21   sync all has been performed without FATAL stat...  skip
There are no enabled repos.
Run "yum repolist all" to see the repos you have.
You can enable repos with yum-config-manager --enable <repo>

             install consul on host: 192.168.162.128

stdin: is not a tty

          check dependences for consul

There are no enabled repos.
Run "yum repolist all" to see the repos you have.
You can enable repos with yum-config-manager --enable <repo>
[192.168.162.128]20180111-131740 49   install commands requirements failed.
[192.168.163.58]20180111-131740 250   abort.


20

主题

0

好友

7276

积分

超级版主

Rank: 32Rank: 32

发表于 2018-1-15 15:43:44 |显示全部楼层
蓝鲸server端需要CentOS系统,建议版本CentOS7.0~CentOS7.3
agent端支持ubuntu

蓝鲸官网

GMT+8, 2018-6-20 10:05

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部